Jump to content


Photo

Board upgrade imminent


  • Please log in to reply
93 replies to this topic

#81 Mike Green

Mike Green

    Frequent Member

  • Patron
  • PipPipPipPip
  • 1720 posts

Posted 31 August 2017 - 05:34 PM

08-31-17 @ 8:30 PM EST:

Capture_08-31-17.png

That's the error I'm getting


  • 0

#82 ScottS

ScottS

    Lord and Master

  • King of the Chickens
  • PipPipPipPipPip
  • 14462 posts
  • LocationMy lawn

Posted 31 August 2017 - 05:59 PM

Same, though I just refreshed a couple of times and now it loads.



#83 SimonW

SimonW

    Newbie

  • Administrator
  • Pip
  • 0 posts

Posted 31 August 2017 - 06:08 PM

So this is happening when you first enter the site?



#84 ScottS

ScottS

    Lord and Master

  • King of the Chickens
  • PipPipPipPipPip
  • 14462 posts
  • LocationMy lawn

Posted 31 August 2017 - 06:31 PM

No, I was able to enter the PH, then view a few threads, then when I tried to view the top two threads in the system news subforum, it happened.



#85 BrewerGeorge

BrewerGeorge

    His Royal Misinformed

  • Administrator
  • PipPipPipPipPip
  • 23447 posts
  • LocationIndianapolis

Posted 31 August 2017 - 07:12 PM

Seems intermittent.

#86 SimonW

SimonW

    Newbie

  • Administrator
  • Pip
  • 0 posts

Posted 31 August 2017 - 07:53 PM

Yeah on and off mysql connection is being refused. I'm trying to work out why



#87 SimonW

SimonW

    Newbie

  • Administrator
  • Pip
  • 0 posts

Posted 01 September 2017 - 04:30 AM

Think I have fixed the DB Engine problem. The server was hitting its memory limit which was causing MySQL to crash under load. Seems a combination of IPB being more memory intensive than other sites I've moved to the same cloud hosting (and same package) and the size of the database was causing some issues. I've added a swapfile which seems to have sorted it as there haven't been any of the same errors in the past 6 hours (Well apart from just a minute ago when I had to restart MySQL due to a change for another issue that cropped up)

 

Hopefully, the swap file will be enough to fix it even under the heaviest load periods but we will have to wait and see until later today. Worst case we may need to switch to the next package up but thats still much cheaper than the old hosting so shouldn't be a problem



#88 JKor

JKor

    Puller of Meats

  • Patron
  • PipPipPipPipPip
  • 30921 posts
  • LocationNW of Boston

Posted 01 September 2017 - 11:41 AM

I can access via mobile but not on my desktop. I get the offline message. Thoughts?
  • 0

#89 SimonW

SimonW

    Newbie

  • Administrator
  • Pip
  • 0 posts

Posted 01 September 2017 - 12:50 PM

I can access via mobile but not on my desktop. I get the offline message. Thoughts?

 

The DNS your mobile provider uses has updated, the one your regular internet provider uses hasn't yet so you are landing at the old host. It can take upto 48 hours for DNS changes to propagate across all the internet



#90 glassonion

glassonion

    Duke of Errrrl

  • Patron
  • PipPipPipPipPip
  • 15871 posts

Posted 01 September 2017 - 02:40 PM

vintage-4th-july-postage-stamp-572x350.j
  • 0

#91 DieselGopher

DieselGopher

    Executive Director of Whatnot and what not

  • Patron
  • PipPipPipPip
  • 9903 posts
  • Locationhanging around

Posted 05 September 2017 - 07:45 PM

So after the upgrade, I can read all I want. As soon as I post in a thread, I'm returned to the forum and am logged out.
  • 0

#92 SimonW

SimonW

    Newbie

  • Administrator
  • Pip
  • 0 posts

Posted 06 September 2017 - 02:43 AM

So after the upgrade, I can read all I want. As soon as I post in a thread, I'm returned to the forum and am logged out.

 

Try clearing your cookies and site data in your browser



#93 badogg

badogg

    Comptroller of jokes about violence against women

  • Patron
  • PipPipPipPipPip
  • 23836 posts
  • LocationRight behind you!

Posted 06 September 2017 - 10:01 PM

Great, now I want cookies!
  • 0

#94 BrewerGeorge

BrewerGeorge

    His Royal Misinformed

  • Administrator
  • PipPipPipPipPip
  • 23447 posts
  • LocationIndianapolis

Posted 07 September 2017 - 08:46 PM

Is the mobile site working?


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users